Mein Computer ärgert mich!

Mein Rechner und ich stehen zur Zeit auf Kriegsfuß – oder er will mich einfach nur verarschen!

Ich habe mir eine neue Grafikkarte zugelegt, eine Club3D Radeon HD5770 OverClocked. Um sicher zu gehen habe ich mir dabei auch direkt ein neues 760W Netzteil zugelegt.

Noch zur Info: Ich habe ein ALiveXFire-eSATA2 R3.0 Motherboard, mit 8GB Kingston Arbeitsspeicher und einer AMD Phenom II X4 965 CPU. Das dürften alle relevanten Daten sein.

Nun zu Problem Nr. 1: [prinzipiell gelöst, s.u.]
Direkt nach dem Einbau der GraKa habe ich mich natürlich drüber gefreut die Grafik in Battlefield Bad Company 2 zu genießen. Also Rechner hochgefahren, Spiel gestartet, Grafik auf hoch, Server gesucht, auf der Map gewesen und kurz gelaufen. Hab mich schon gefreut, aber dann: Puff! Alles aus! Hatte schon befürchtet es sei etwas heiß gelaufen oder so, also erstmal gewartet, abkühlen lassen, nochmal versucht und dabei die Temperatur beobachtet. Alles im grünen Bereich, fast schon zu kühl! k_zwinkern.gif Also an die Grafikeinstellungen in BFBC2 runter geschraubt und nochmal getestet. Spontan würde ich sagen, ich konnte ein paar Sekunden länger spielen – aber nicht nennhaft! Insgesamt blieb die Spielzeit immer unter 1 Minute!
Am Spiel selber liegt es auch nicht: Call of Duty: Modern Warfare 2 lässt sich auch nur ein paar Sekunden lang starten, noch nicht einmal spielen, dann schmiert der Rechner wieder komplett ab.
Allerdings kann ich Problemlos über Stunden hinweg mit Programmen wie Photoshop, Illustrator & Office (und auch alles gleichzeitig mit Thunderbird, Firefox und DestroyTwitter) arbeiten und das auf 2 Monitoren. Aber sobald ich zocken will – Puff! k_sauer.gif
Was mir aufgefallen ist: Wenn der Rechner abgeschmiert ist startet er nicht einfach neu, sondern ist wirklich komplett aus und lässt sich erst wieder starten, nachdem ich das Netzteil so lange ausgeschaltet/stromlos gemacht habe, bis keine Spannung mehr im System ist! Danach kann ich den Rechner wieder neu starten – ansonsten (auch nach mehreren Stunden warten) nicht!
Deshalb habe ich auch ein wenig das Netzteil in Verdacht – aber ich kann’s mir nicht erklären und bevor ich das zurück schicke wüsste ich gerne eure Meinung dazu.
Was ich noch testen will ist das Neue Netzteil eingebaut zu lassen und die neue GraKa durch die alte (Sapphire Radeon HD4650 Ultimate) zu ersetzen. Die neue braucht für die Stromversorgung einen PCI-Express 6-Pin Stecker, die alte nicht. Allerdings wären dann immer noch 2 Fehler möglich: Entweder hat die GraKa einen weg, oder das Netzteil hat einen Defekt auf dem PCI-Express Stecker. Leider hat mein altes Netzteil diesen Stecker nicht, also könnte ich das nicht gegentesten.
Vielleicht habt ihr noch eine gute Idee…

Nun zu Problem Nr. 2:
Auch zu diesem Problem konnte ich bei Goggle keine passende Lösung finden.
Ich habe – wie oben genannt – 8GB RAM auf meinem Board eingebaut. Mein Win7 64Bit Ultimate sagt mir aber, dass ich nur 7,25GB davon verwenden kann. Im Bios werden alle Riegel auch mit der richtigen Größe erkannt, aber beim Hochfahren werden nur die 7,25GB angezeigt.
Eine der Lösungen, die ich gefunden habe ist im Bios die Funktion „Memory hole remapping“ zu aktivieren. Wenn ich das tue werden mir beim Hochfahren auch die vollen 8GB angezeigt, aber sobald das win selber startet schmeißt mir der Rechner seine hässlichste Fratze entgegen: Nen dicken, fetten Bluescreen! Eine Suche nach der Fehlernummer (die mir leider wieder entfallen ist, aber ich meine es war 00[…]00116 oder so) hat mir leider auch nicht wirklich weiter geholfen.
Das Board kann laut seiner Spezifikationen 16GB ab, daran sollte es also auch net liegen.
Aber: Sobald ich die CPU auf mehr als 3,6GHz im Bios hochschraube kommt der gleiche Fehler.
Ich hab mich damit zwar fast abgefunden, aber eigentlich wüsste ich schon ganz gerne, wie ich den Mist loswerden könnte.

Ich wünsche euch schonmal viel Spaß beim Rätseln – den dürftet ihr ja haben, ist ja schließlich nicht eure Mistkiste!
Und vielleicht ist es ja nur irgendeine Kleinigkeit, die ich übersehen habe.
Außerdem schonmal vielen Dank!

Gruß,
euer Etha.

[Update 1] habe grade aus neugier – und weil ich den rechner sowieso runterfahren wollte k_haha.gif – mal getestet ob „Dirt 2“ läuft und siehe da, es funzt sogar auf höchster Einstellung! Das nur mal so zur Info!
Und da der Rechner ja immer noch nicht immer aus ist starte ich jetzt nochmal BFBC2 – sollte es laufen schreib ich das gleich noch, wenn nicht, dann nicht! k_haha.gif n8i!

[Update 2] so, ich hab gestern nacht BFBC2 zunächst auf niedrig gestartet – da lief es einige minuten lang. daher hab ich die grafik auf mittel gestellt und puff! isser wieder abgeschmiert! k_sauer.gif
In CoD:MW2 steht die grafik auch auf hoch, allerdings lief es so auch schon mit der alten graka problemlos!

[Update 3] es läuft! ich habe von @pseudolurch einen 4- auf 6-pin adapter bekommen und konnte somit das ganze mit meinem alten netzteil testen und siehe da: läuft! BFBC2 auf höchster auflösung!

Was lernen wir daraus: Tronje ist Müll, spare niemals an der falschen Stelle und so richtig Sinn macht das für mich noch immer nicht (warum trat der Fehler nicht bei Dirt2 auf und warum muss das System/Netzteil erst Spannungsfrei sein um wieder neu zu starten?)!
Auf jeden Fall geht das Netzteil jetzt direkt zurück und solange alles Probelmlos mit dem 550W-Netzteil läuft bleibe ich dabei.

Da wollte ich auf Nummer sicher gehen und dann hat genau das alles kaputt gemacht… plöt!

Advertisements
Schlagwörter: , , , ,

4 Kommentare to “Mein Computer ärgert mich!”

  1. Du weißt, ich bin nicht grad der Pc-Experte, aber ich vermute, dass dein Problem mit BFBC2 am Spiel liegt, da Spiele, wie es allgemein bekannt ist, immer nur mit einer Reihe bestimmter Grafikkarten kompatibel sind. Versuch doch ma neue Treiber, oder Geheimtipp: ältere Treiber, frag nicht warum es funzt bei vielen einfach.

    Gruß Gerling

  2. mein computer ist manchmal genau so gagga wie ich.
    oder er entwickelt ein eigenleben….man ist der strur
    gruß chris

  3. Klasse Blog!!!!
    Gut und sauber geschrieben.Lopa korrekt und mit viel Gefühl und Taktgefühl beschrieben.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

%d Bloggern gefällt das: