Archive for März, 2010

27. März 2010

Mein Computer ärgert mich!

Mein Rechner und ich stehen zur Zeit auf Kriegsfuß – oder er will mich einfach nur verarschen!

Ich habe mir eine neue Grafikkarte zugelegt, eine Club3D Radeon HD5770 OverClocked. Um sicher zu gehen habe ich mir dabei auch direkt ein neues 760W Netzteil zugelegt.

Noch zur Info: Ich habe ein ALiveXFire-eSATA2 R3.0 Motherboard, mit 8GB Kingston Arbeitsspeicher und einer AMD Phenom II X4 965 CPU. Das dürften alle relevanten Daten sein.

Nun zu Problem Nr. 1: [prinzipiell gelöst, s.u.]
Direkt nach dem Einbau der GraKa habe ich mich natürlich drüber gefreut die Grafik in Battlefield Bad Company 2 zu genießen. Also Rechner hochgefahren, Spiel gestartet, Grafik auf hoch, Server gesucht, auf der Map gewesen und kurz gelaufen. Hab mich schon gefreut, aber dann: Puff! Alles aus! Hatte schon befürchtet es sei etwas heiß gelaufen oder so, also erstmal gewartet, abkühlen lassen, nochmal versucht und dabei die Temperatur beobachtet. Alles im grünen Bereich, fast schon zu kühl! k_zwinkern.gif Also an die Grafikeinstellungen in BFBC2 runter geschraubt und nochmal getestet. Spontan würde ich sagen, ich konnte ein paar Sekunden länger spielen – aber nicht nennhaft! Insgesamt blieb die Spielzeit immer unter 1 Minute!
Am Spiel selber liegt es auch nicht: Call of Duty: Modern Warfare 2 lässt sich auch nur ein paar Sekunden lang starten, noch nicht einmal spielen, dann schmiert der Rechner wieder komplett ab.
Allerdings kann ich Problemlos über Stunden hinweg mit Programmen wie Photoshop, Illustrator & Office (und auch alles gleichzeitig mit Thunderbird, Firefox und DestroyTwitter) arbeiten und das auf 2 Monitoren. Aber sobald ich zocken will – Puff! k_sauer.gif
Was mir aufgefallen ist: Wenn der Rechner abgeschmiert ist startet er nicht einfach neu, sondern ist wirklich komplett aus und lässt sich erst wieder starten, nachdem ich das Netzteil so lange ausgeschaltet/stromlos gemacht habe, bis keine Spannung mehr im System ist! Danach kann ich den Rechner wieder neu starten – ansonsten (auch nach mehreren Stunden warten) nicht!
Deshalb habe ich auch ein wenig das Netzteil in Verdacht – aber ich kann’s mir nicht erklären und bevor ich das zurück schicke wüsste ich gerne eure Meinung dazu.
Was ich noch testen will ist das Neue Netzteil eingebaut zu lassen und die neue GraKa durch die alte (Sapphire Radeon HD4650 Ultimate) zu ersetzen. Die neue braucht für die Stromversorgung einen PCI-Express 6-Pin Stecker, die alte nicht. Allerdings wären dann immer noch 2 Fehler möglich: Entweder hat die GraKa einen weg, oder das Netzteil hat einen Defekt auf dem PCI-Express Stecker. Leider hat mein altes Netzteil diesen Stecker nicht, also könnte ich das nicht gegentesten.
Vielleicht habt ihr noch eine gute Idee…

Nun zu Problem Nr. 2:
Auch zu diesem Problem konnte ich bei Goggle keine passende Lösung finden.
Ich habe – wie oben genannt – 8GB RAM auf meinem Board eingebaut. Mein Win7 64Bit Ultimate sagt mir aber, dass ich nur 7,25GB davon verwenden kann. Im Bios werden alle Riegel auch mit der richtigen Größe erkannt, aber beim Hochfahren werden nur die 7,25GB angezeigt.
Eine der Lösungen, die ich gefunden habe ist im Bios die Funktion „Memory hole remapping“ zu aktivieren. Wenn ich das tue werden mir beim Hochfahren auch die vollen 8GB angezeigt, aber sobald das win selber startet schmeißt mir der Rechner seine hässlichste Fratze entgegen: Nen dicken, fetten Bluescreen! Eine Suche nach der Fehlernummer (die mir leider wieder entfallen ist, aber ich meine es war 00[…]00116 oder so) hat mir leider auch nicht wirklich weiter geholfen.
Das Board kann laut seiner Spezifikationen 16GB ab, daran sollte es also auch net liegen.
Aber: Sobald ich die CPU auf mehr als 3,6GHz im Bios hochschraube kommt der gleiche Fehler.
Ich hab mich damit zwar fast abgefunden, aber eigentlich wüsste ich schon ganz gerne, wie ich den Mist loswerden könnte.

Ich wünsche euch schonmal viel Spaß beim Rätseln – den dürftet ihr ja haben, ist ja schließlich nicht eure Mistkiste!
Und vielleicht ist es ja nur irgendeine Kleinigkeit, die ich übersehen habe.
Außerdem schonmal vielen Dank!

Gruß,
euer Etha.

[Update 1] habe grade aus neugier – und weil ich den rechner sowieso runterfahren wollte k_haha.gif – mal getestet ob „Dirt 2“ läuft und siehe da, es funzt sogar auf höchster Einstellung! Das nur mal so zur Info!
Und da der Rechner ja immer noch nicht immer aus ist starte ich jetzt nochmal BFBC2 – sollte es laufen schreib ich das gleich noch, wenn nicht, dann nicht! k_haha.gif n8i!

[Update 2] so, ich hab gestern nacht BFBC2 zunächst auf niedrig gestartet – da lief es einige minuten lang. daher hab ich die grafik auf mittel gestellt und puff! isser wieder abgeschmiert! k_sauer.gif
In CoD:MW2 steht die grafik auch auf hoch, allerdings lief es so auch schon mit der alten graka problemlos!

[Update 3] es läuft! ich habe von @pseudolurch einen 4- auf 6-pin adapter bekommen und konnte somit das ganze mit meinem alten netzteil testen und siehe da: läuft! BFBC2 auf höchster auflösung!

Was lernen wir daraus: Tronje ist Müll, spare niemals an der falschen Stelle und so richtig Sinn macht das für mich noch immer nicht (warum trat der Fehler nicht bei Dirt2 auf und warum muss das System/Netzteil erst Spannungsfrei sein um wieder neu zu starten?)!
Auf jeden Fall geht das Netzteil jetzt direkt zurück und solange alles Probelmlos mit dem 550W-Netzteil läuft bleibe ich dabei.

Da wollte ich auf Nummer sicher gehen und dann hat genau das alles kaputt gemacht… plöt!

Advertisements
Schlagwörter: , , , ,
7. März 2010

CeBITchen 2010

So, inzwischen dürften in Hannover alle Gehäuse eingepackt, die abgeschlossenen Verträge sortiert sein und die Messe-Hostessen prügeln sich das Lächeln aus dem Gesicht und strecken die Beine von sich. Da möchte auch ich ein kurzes Fazit zur CeBIT 2010 abgeben.

Wie fasse ich die CeBIT 2010 in einem Wort zusammen? Ganz einfach: Klein!

Nicht nur, dass die Anzahl der Hallen minimiert wurde, auch innerhalb der Hallen merkt man, dass einfach viel weniger Firmen den Weg nach Hannover gemacht haben. Aber dank meiner IG-Metall-Freikarte und meines Semestertickets war der weg für mich kein finanzieller Reinfall.

Im letzten Jahr war ich zum ersten Mal auf der CeBIT. Es war interessant mal zu sehen, wie sich die Firmen dort präsentieren und neue Technik wollte ich auch mal „live“ begutachten anstatt nur davon zu lesen.
Zudem war ich kurz vor der Anschaffung eines Netbooks, weshalb ich mir ein paar Modelle doch mal vor Ort anschauen wollte – was sich auch als sehr gute Sache erwiesen hatte, da ich vor Ort sehen konnte, dass das Netbook, welches ich vorher favorisiert hatte doch nicht so wirklich meinen Qualitätsansprüchen genugte und auch generell nicht der Bringer war, was die Haptik angeht.

In diesem Jahr hatte ich nichts besonderes geplant und konnte daher in Ruhe durch die sehr breit gewordenen Gänge schlendern.
Um dem Kiddie-Terror zu entgehen, welchem wir im letzten Jahr ausgesetzt waren, zu entgehen, beschlossen 2 Freunde und ich nicht wie im letzten Jahr am Sonntag hin zu gehen, sondern – auch weil der Semesterplan es zuließ – schon am Dienstag hinzufahren. Am Sonntag wären wir ja sowieso zu spät gewesen – in diesem Jahr endete die CeBIT schon am Samstag!
Somit hatten wir schön Ruhe und konnten alles ohne Probleme und Geschrei angucken – selbst in der Gaming-Halle (23) waren noch Plätze an den Computern frei.
Was Werbegeschenke angeht muss ich allerdings sagen: Die gibt es wohl nur, wenn man extra nachfragt (was ich generell nicht mache) bzw. ein längeres Gespräch über die Produkte geführt hat. Dank Twitter habe ich jedoch erfahren, dass man dafür am Samstag hätte hingehen müssen. :) Aber gut, das war ja nicht mein Ziel. Und außerdem habe ich als einziger von unserer 3er-Gruppe eine Avira-Fliegenklatsche! Jetzt fehlen nur noch die Fliegen in meiner Wohnung! ;)

Insgesamt gab es jedoch 2 Highlights:
– Zum einen die große Plakatausstellung taiwanesischer und (wenn ich mich nicht irre) chinesischer Studenten – wobei man zum einen mindestens einen ganzen Tag gebraucht hätte sich alle Produkte anzusehen, zum anderen die Studenten, deren Plakat nicht als oberstes hängt ziemlich verloren hatten, da man wegen der großen Menge nicht jeden Stapel durchblättern konnte,
– zum anderen der grandiose… nennen wir ihn mal „Wasserfalldrucker“ der Telekom. WOW!!! Das Ding ist echt klasse! Wir haben dort zu dritt mit mehreren anderen Messebesuchern eine gefühlte halbe Stunde mit offen stehendem Mund gestanden. Das Ding ist echt hypnotisierend! Leider war ich selber nicht in der Lage ein Foto zu schießen, aber bei Frank Martin Lauterwein/onsoftware.com habe ich doch noch ein schönes Bild gefunden:

Fazit: Mit ner Freikarte werde ich bestimmt im nächsten Jahr wieder hingehen, aber hoffentlich kommen dann auch wieder mehr Aussteller.

Schlagwörter: , ,
%d Bloggern gefällt das: